Theme Authors: Update TGM Plugin Activation

This is a quick notice for all theme authors using the TGM Plugin Activation (TGMPA) class in their themes. Please update to version 2.4.1 as soon as possible. There is currently a XSS vulnerability. However, this issue is limited in scope.