Hello I often talk to people that are…

Hello. I often talk to people that are confused by the message that shows for plugins and themes that haven’t been updated within the past two years. They seem to ignore the fact, the message says the theme or plugin MAY have compatibility issues.

I suggest the word “may” be set as emphasized or even in bold letters:

This theme hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

#irc, #plugins, #themes, #warning