Formal deprecation of some unused Customizer classes in WordPress 5.4

WordPress 4.9 deprecated the WP_Customize_New_Menu_Control and WP_Customize_New_Menu_Section PHPPHP The web scripting language in which WordPress is primarily architected. WordPress requires PHP 5.6.20 classes and wp.customize.Menus.NewMenuControl JavaScriptJavaScript JavaScript or JS is an object-oriented computer programming language commonly used to create interactive effects within web browsers. WordPress makes extensive use of JS for a better user experience. While PHP is executed … Continue reading Formal deprecation of some unused Customizer classes in WordPress 5.4