I downloaded wordpress-3.4.1-vi.zip directly from vi.wordpress.org and it produced an error once decompressed. It was looking for wp-includes/classes.php, which doesn’t exist. Minutes later, I downloaded the English version and installed it without error. I then created a blank wp-config.php file. It returned a similar error, but this time it it stated there was an undefined call to function wp() in wp-blog-header.php. I thought maybe there were permission issues but I’m not sure.

Nonetheless, the Vietnamese version of WordPress 3.4.1. is buggy and does not install like the original English version. Can someone look into this?